WordPress fjerner support til php 4 og Mysql 4

brianbrandt 0 kommentarer

Dette er nok for de fleste måske lidt teknisk snak, men det er faktisk rimelig vigtigt, hvis du har ældre webhotel til din WordPress hjemmeside. For hvis dit webhotel kører med en ældre version end php 5.2, så vil din WordPress hjemmeside ikke virke når du opdaterer til version 3.2 en gang i år 2011.

Det lyder langt ude i fremtiden, men den tid kan jo hurtigt komme, og du kan ligeså godt nu sørge for at sikre dit webhotel. Læs mere om hvorfor WordPress vælger at fjerne support til php 4 og mysql 4.

Hvordan tjekker jeg mit webhotel ?

WordPress begynder fra og med version 3.2 at køre med lidt højere minimumskrav på PHP og Mysql (din database) versionerne. Det skyldes at de tidligere versioner efterhånden er forældet og kan ikke nær så meget som de nyeste versioner. Det giver nye muligheder og hurtigere hjemmesider.

Du skal have undersøgt dit webhotel om de kører med en version ligeså høj eller højere end minimumskravet.

Kravene er:

  • PHP version 5.2 eller højere
  • Mysql version 5.0.15 eller højere

Du kan tjekke dit webhotel ved at installere dette plugin på din WordPress hjemmeside, og så giver den dig detaljerne om dit webhotel har en version der er ny nok til at understøtte WordPress 3.2.

Se her