WordPress sikkerhedsopdatering 4.0.1 november 2014

brianbrandt 0 kommentarer

I kølvandet af den sidste tids mange bølger af hacking-sager, har WordPress nu udgivet en sikkerhedsopdatering, der forsøger at lukke mange af de huller banditterne har forsøgt at udnytte. Har du ikke allerede opdateret dit site, burde du overveje det snarest.

[obs]

TAG ALTID BACKUP FØR DU OPDATERER WORDPRESS…

[/obs]

Har du en hjemmeside der bruger WordPress 3.7.4 eller ældre, skal du lige være opmærksom på, at de versioner ikke længere understøttes af WordPress og kan på ingen måde længere betegnes som værende sikkre at anvende. Under alle omstændigheder, er det generelt en god idé, når man bruger OpenSource software, at holde sine installationer opdaterede – især når de kan tilgås for alle og enhver på Internettet…

[nobs]

Læs mere om denne vigtige sikkerhedsopdatering her: https://wordpress.org/news/2014/11/wordpress-4-0-1/ 

[/nobs]